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Version 1.0 

 
VisionVPM user documentation is continually being developed. For the most up-to-date 

documentation please visit the VisionVPM website at  
www.visionvpm.com 
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Copyright © 1997-2008 Provet I.T. Pty Ltd ("Provet IT") 
All rights reserved 

The software contains proprietary information of Provet IT; it is provided under a license 
agreement containing restrictions on use and disclosure and s also protected by copyright law.  
Reverse engineering of the software is prohibited. 

Due to continued product development this information may change without notice.  The 
information and intellectual property contained herein is confidential between Provet IT and the 
client and remains the exclusive property of Provet IT.  If you find any problems in the 
documentation, please report them to us in writing.  Provet IT does not warrant that this 
document is error-free. 

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any 
form or by any means, electronic, mechanical, photocopying, recording or otherwise without the 
prior written permission of Provet IT.   

Provet IT 
PO Box 6026 BHBC 

Baulkham Hills NSW 2153 
Australia 

1300 650 468 
 

Website: www.provet.com.au http://www.provet.com.au/ 
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Before you start using this guide, it is important to understand the terms and typographical 
conventions used in the documentation. 

 

The following kinds of formatting in the text identify special information. 

-�
#	

����������
���� ������.� �.�
#	
����
Triangular Bullet(� ) Step-by-step procedures. You can 

follow these instructions to complete a 
specific task. 

Special Bold Items you must select, such as menu 
options, command buttons, or items in a 
list. 

Emphasis Use to emphasize the importance of a 
point or for variable expressions such 
as parameters. 

CAPITALS Names of keys on the keyboard. for 
example, SHIFT, CTRL, or ALT. 

KEY+KEY Key combinations for which the user 
must press and hold down one key and 
then press another, for example, 
CTRL+P, or ALT+F4. 
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Marketing encompasses the many ways you can communicate with your clients to improve the 
service you provide and increase sales.   

Within VisionVPM there are several options for service letters.  These can be generated from 
stock items or from the Client or Animal Details window.  You can do this during the 
consultation or invoicing process and give these to clients as part of the paperwork from their 
visit. These documents can be combined with the invoice message system to enhance the value of 
your professional service. 

The VisionVPM reminder system is split into 2 powerful sections. Firstly, the monthly reminder 
schedule generates monthly reminders for vaccinations, health checks or any other procedure that 
may be required after a period of time. Secondly, the daily reminder list allows you to manage 
short term reminders for post treatment follow up and compliance management. 

There is also a Marketing Schedule available in VisionVPM designed to target groups of clients 
or animals for communications or promotions.  The Marketing Schedule allows you to identify 
the clients for your marketing activities.  You can identify your top clients, users of specific 
products, owners of a specific breed of animal, dogs that haven't been microchipped - the list is 
endless!   

You can utilise the lists generated to contact these clients using the best method for your 
marketing activity - by phone, personalised letter or email.   The Marketing Schedule contains a 
merge functionality to make the production of merged mailouts as seamless as possible.  Most 
importantly, once you have targeted a group of clients, you can easily apply a Client Marker that 
will identify them in future searches.  

A successful marketing campaign depends on a number of factors. Most importantly, don't forget 
about your staff! Ensure they are aware of any advertising or promotions that are currently 
running. All members of the veterinary care team should be on the same page. If you can't sell a 
concept or offering to your staff, then you can't expect clients to buy into it either. 
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Client Information 

Of utmost importance when considering embarking on a marketing plan is ensuring you have 
correct, up-to-date and relevant client contact information. It is a complete waste of resources 
attempting to mail or email information to incorrect addresses. 

You may like to ask yourself the following questions: 

��  What will be the best media to target my clients? 

��  Do I check the client's name, postal address, phone numbers, email address EVERY time the 
client presents? 

��  Do I check the client's animal list EVERY time the client presents, so I know if the status has 
changed for any animal? 

��  Are the client's markers correct for their situation? 

��  Do all my staff have access to entering new animal breeds? 

��  Am I aware that we cannot market to the 'Cash Sales' client? 

Let's have a look at each of the questions in more detail. 

��  What will be the best media to target my clients? 

Examples are phone, email, mail.  

�  Emails: Am I in an area that doesn't have a fast internet connection, therefore, is it worth 
emailing clients? What percentage of my clients use or want to use emails? 

�  Phone: What would be my success rate if I use phone? 

�  Mail: Cost considerations. 

�  Fax: How many of my clients will have a fax? 

You may target groups of clients differently for different reasons. For example, phoning 
clients the day before their appointment, would be more effective than posting a letter. 

You may have some clients who use email, so you could email them their monthly reminders 
and post the remainder. 

VisionVPM will incorporate txt messaging functionality in a future update, therefore, 
ensure you capture clients' mobile phone numbers now. 

��  Do I check the client's name, postal address, phone numbers, email address EVERY 
time the client presents? 

For every booked appointment, you can print a client information sheet and have it ready to 
be checked by the client when they arrive.  

To print a client information report: 

�  From the Appointment List window, select the client's appointment and click Client. 

�  Click the Reports tab and then double-click Client Information.  
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�  Select where to print the report and click OK. 

You will need to ensure that all changes are entered into VisionVPM. 

��  Do I check the client's animal list EVERY time the client presents, so I know if the 
status has changed for any animal? 

The list of client's animals in included on the client information sheet (see above).  Check the 
list of the client's animals and make changes if required.  

For example, if an animal has been rehomed, ensure you mark the animal as Inactive and 
remove all related reminders.  Alternatively, if the animal's new owner is a client, you can 
transfer the animal to the new owner by using the Transfer button on the Animal Details 
window for that animal.  

Does the client have additional animals? Do you have an information sheet that can be given 
to clients with new animals to capture the animal's details? 

��  Are the client's markers correct for their situation? 

Ensure all staff members are aware of your client markers and what they are used for. 

For example, if a client no longer has any dogs or cats, ensure the appropriate marker is 
removed from their Marker field on the Client Details window. 

��  Do all my staff have access to inserting new animal breeds? 

If so, you're allowing everyone the opportunity to create multiple names for the same breed. 
This does not facilitate effective marketing, for example, sending information regarding 
specific breed conditions to owners of those breeds. 

You may want to look at your breed list in Maintenance > Codes and Descriptions > 
Animal Breeds and check out how many different versions of German Shepherd or 
Rottweiler you have. 

��  Am I aware that we cannot market to the 'Cash Sales' client? 

The most frequent client you may have is the person who comes in once a week to buy food 
for their animals on the way home from work. If you were to enter these transactions under 
Cash Sales you have lost the opportunity to capture their contact details and the ability to 
market to that person in the future. 

Wherever possible, ensure you obtain the client's contact details. On the front desk, place a 
clipboard with a New Client Information sheet that you can give to your new clients to fill in. 
If the client is hesitant, you may want to offer them an incentive, for example, 20% discount 
off next visit/purchase. Set up a Discount Group and a client marker for a New Client. After 
the 20% discount has been applied, remove the client marker.
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Markers 

Client Markers are a way of grouping clients together for a particular purpose. For example, you 
may wish to send some information to all clients with dogs over 7 years. In this instance you 
would attach a marker to these clients denoting that they have senior dogs. 

Client Markers are created in Maintenance > Codes and Descriptions > Client Markers . 

A marker code can be any upper or lower case letter, any number, or any mathematical character. 
Clients can have multiple markers up to a maximum of 15. 

The following table lists examples of markers you may find useful in your clinic. 

Marker  Description 

B Beef Farm 

C Calf Rearer 

D Dairy Farm 

E Equine 

G Dog Breeder 

L Lifestyle 

M Member 

N New Client 

O Sheep 

P Pig Farm 

R Deer Farm 

S Staff 

T Cat Breeder 

Y Poultry 

Z Grazier 

a Alpaca/Llama 

b bird 

c cat 

d dog 

f ferret 

g guinea pig 

p puppy class 

r rabbit 

s small animal client 

t turtle 

w farm worming programme 
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Having a reminder process in your clinic should mean that reminders are generated automatically 
and sent regularly from the clinic.  

It is important to work through which procedures and product sales should generate reminders 
and how your reminder system is going to work.  This is the main component of making your 
reminder process as automated as possible.  

Things to consider include: 

�  Which procedures or products should have reminders? 

�  Removal of reminders 

�  Creating Reminder Letters 

�  Regular use of the reminder schedule 

Which procedures or products should have reminders? 

Clients are usually sent reminders about vaccinations and / or health checks.   

Should the reminders be attached to the procedure or the product?  This will depend on how your 
formulations have been set up. 

Formulated Procedures 

��  Hidden formulations 

If you create a Hidden formulation, you must attach the reminder to the formulation. 

Reminders attached to products will not be generated. 

��  Displayed formulations 

If the formulation has been marked as Displayed then the reminders will only be generated if: 

the header of the formulation is included (with a qty) in the formulation. 

OR 

the reminder is attached to one of the formulation products. 

Other Examples of Reminders 

You may wish to consider adding other reminders: for example, a spey or neuter reminder to a 
puppy or kitten vaccination procedure. 

Dental, revisit, or blood test reminders could be added manually when required, or these 
reminders could be added to the consultation procedure and the Reminder Prompt selected on 
the Stock Details window.        
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If this is in place, then when a consultation is invoiced, you would be given the option to apply 
reminders:  

 

To apply the reminders, select the appropriate Apply  box, and then click Apply the selected 
reminders. 

As shown in the example above, multiple reminders may be attached to a single product.  An 
animal may also have multiple reminders in place, for example, a vaccination reminder and a 
dental reminder. 

Removing Reminders 

Reminders can be removed in five ways: 

��  Addition of a new reminder of the same code 

When another product / procedure with the same reminder code is sold, the original reminder 
will be overwritten with the new reminder.   

For example: Many clinics use the same reminder code for a cat vaccination regardless of 
age.  This way the old reminder is always removed by the new reminder. 

Note: If the subsequent product or procedure sold has a different reminder attached, then a 
new reminder will be added and the old one will remain in place. 

��  Manually 

1. Go to Main > Client > Client > Client Details > Select client. 

2. From the Client Details window, click Reminders. 

3. Select the reminder you wish to remove, and then click Delete. 

��  By removing duplicates 

1. Go to Main > Clients > Clients > Reminder Schedule. 
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2. Click Remove Duplicates  

Any duplicate reminders detected will be deleted.  N.B. VisionVPM will only detect 
duplicate reminders with the same code. 

��  By deceasing or inactivating the animal 

1. Go to Main > Clients > Clients > Animal Details > Select animal. 

2. Check the Deceased or Inactive check box. 

3. Click Save. 

4. Click Yes to the following message. 

 
The animal will be marked as deceased or inactive and all reminders will be deleted. 

��  Automatically, by using Remove Reminder. 

Old reminders can be removed automatically by adding a Remove reminder to the relevant 
stock. 

For example, to remove DENTAL reminders, add a DENTAL Remove reminder to a dental 
equipment fee, or another item which is only used during dental procedures.  Refer above for 
guidance on how to apply reminders to formulations and formulated items. 

 
Clinics which use different codes for reminders at different stages, for example, a Kitvax 
reminder at 1 month and a Catvax reminder at one year will need to have a procedure in place 
to remove the Kitvax reminders.  One way of doing this is to attach a Kitvax Remove 
reminder and a Catvax reminder to the Catvax procedures.
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The Reminder Process 

To ensure reminders are sent out regularly, a staff member should ideally be given the 
responsibility of regularly going through the reminder process.  This could be on a weekly or a 
monthly basis, depending on the number of reminders and the clinic workload. 

This procedure should be done on a regular basis so that reminders are sent in a timely fashion 
and no reminders are missed because a date interval was omitted. 

You can see at a glance on your Navigator pane how many reminders are due: 

�  This week 

�  Last week 

�  Next week. 

 

If for some reason it is not known when the last reminders were sent, clicking Open List on the 
Reminder Schedule window will display the previous list.  The dates on this list should provide 
the required information. 

Regular Reminder Process 

Go to Main > Clients > Clients > Reminder Schedule 
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��  Select the required reminder types for the letter to be sent. For example, you may wish to run 
dog and cat vaccination reminders separately or together. 

��  Enter the date range. These are the dates between which the reminders will fall due.  If the 
first field is left empty and a current date is entered into the second field, all overdue 
reminders of that type will be listed. 

��  Click Run to display the list of clients with reminders due. 

��  Click Merge and proceed to merge the reminder list to the appropriate letter or email as 
described in the Merge section. 

Repeat steps 1 – 4 for each sort of reminder that is sent. 

Using the Reminder list: 

If you usually use postcard reminders, click Labels to generate address labels to stick on the 
postcards. 

If you usually phone your clients regarding reminders, click Print  to print the list of clients with 
phone numbers. 

If you wish to send personalised reminder letters then click Merge to access the merge letter 
options. 

Vaccination/Reminder Adhoc reports 

Vaccination Certificate and Vacc & Reminder List adhoc reports are available in VisionVPM.  
These reports can replace the Microsoft word documents as reminder letters.  The content of 
these documents can be edited. Refer to the adhoc section for information on editing these 
documents. 

Paths:  
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Clients > Reminder Schedule > enter search criteria > Run > Adhoc. 

Clients > Client Details > select client > Reminder > Adhoc. 

Clients > Animal Details > select animal > Reports tab. 

To print an adhoc reminder letter 

��  From the Reminder List window, click Adhoc. 

��  From the External Adhocs Report window, select Vacc & Reminder List.ahr and click 
Print . 

��  Select your report destination and click OK. 

How to produce a list of animals without reminders:  

This helps you identify animals which may benefit from vaccination and be targeted by a 
vaccination campaign. 

��  Go to Main > Clients > Clients > Reminder Schedule  

��  Enter a species if required or leave blank for all animals 

��  Click Animals without reminders. 

 

��  Enter a date range or leave blank to display all animals without reminders.  

��  Click OK. 

A list of animals without reminders will be displayed. 

How to print next month's reminders 

��  Go to Main > Clients > Clients > Reminder Schedule. 

��  Select the appropriate reminders. 



..�
�'�

�

��  Enter the dates for the next month. 

��  Proceed as for regular reminders. 

How to exclude clients with a certain marker from a  reminder list 

��  Go to Main > Clients > Clients > Reminder Schedule  

��  Enter a date range and then select a reminder code. 

��  Select the marker you wish to exclude from the list and check the Exclude marker tick box  

 

��  Click Run. 

Adding/Editing/Deleting Reminders  

Path: Clients > Animal Details > select animal > Reminders tab. 

Reminders can be added, edited or deleted from the Reminders tab on the Animal Details 
window. 

 

To edit a reminder double-click the reminder, make the necessary changes and click Save.To add 
a reminder, click the pencil, add the details and click Save. To delete a reminder, double-click the 
reminder and then click the Delete button. 

Removing reminders from deleted invoices 

Path: Clients > Client Details > Select client > Activity > Select invoice > Edit > Commands > 
Delete. 

When you delete an invoice which had reminders attached, VisionVPM will provide a prompt 
with associated reminders from which they can be deleted. 

  

 

Select the reminders you wish to remove and click Delete. 
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Manual Reminders 

Reminders can be inserted automatically through the clinical records and use of stock items.  
Reminders can also be inserted manually for example, for patients new to the clinic with an 
existing vaccination history.  

Inserting Manual Reminders 

��  Go to Main > Clients > Clients > Client Details > Select Client 

��  From the Client Details window, right-click the animal's name, and select New Reminder. 

��  From the Client Reminder window, click the Reminder Code arrow, and select the type of 
reminder you wish to insert. 

Note: The reminder code must have been already created by going to the Stock module and 
selecting Reminder Details. 

��  In the Date Due field, type the date that the reminder is due. 

��  In the Qty boxes, type the quantity of the selected reminder for which the animal is due. 

��  Note: The Reference, Status and User Code fields can be left empty.  

	�  Click Save. 

 

Outcome: The reminder for the selected animal will be displayed in the Client Reminders 
window with the specified due date. 
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Automatic Reminders 

Automatic reminders are linked to the animal's record automatically when a stock item with an 
attached reminder is sold, for example a vaccination. 

How to Create Automatic reminders 

��  Setup reminder message  

1. Go to Main > Stock > Stock > Reminder Details. 

2. From the Reminder Detail List window, click Insert. 

3. In the Code box, type the reminder code. 

4. Select either Monthly or Daily. 

5. In the Desc field, type the reminder description 

A reminder letter can be typed in the Text box, selecting merge fields from the Field List 
button or a letter can be created through the Reminder Schedule using either Word or 
Wordpad. 

6. Click Save. 

 

��  Attaching reminders to stock items  

1. Go to Stock > Stock Details 

2. Find the required stock item  

3. From the Stock Details window, click the Reminder button and then click Insert. 

4. From the Stock Reminder window, click the Code arrow to display the list of all 
available reminders and then double-click to select the required reminder. 
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5. Select whether sale of this stock item will cause the reminder to be added or removed. 

 

��  Automatic reminder generation through invoicing 

When you are processing invoices check that the correct Animal Name is selected. 

A reminder will be generated for that animal for any stock code invoiced which has a reminder 
attached to it.  

Any stock code which has been marked to remove reminders will only remove the stipulated 
reminder type and only if present. 

How to check for reminders 

Go to  Main > Clients > Clients > Reminder Schedule. 

��  From the Reminder Schedule window, in the From and To boxes, type the date range. 

The date range would normally be the following month. 

��  Select the required reminder, and then click Run. 
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The Reminder List will be displayed. 

Adding Notification Date to Bulk reminders 

This allows you to mark reminders with the date you phoned/emailed/sent reminder information 
to the client. 

��  Go to Clients > Reminder Schedule > select criteria > Run > Merge.  

��  The option to Set the notified date as [today's date] is available from the Merge Options 
window. 

 
When this is selected, VisionVPM will add today's date to the Notified column for each 
reminder in the Reminder List window. 
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The Notified field is also displayed on the Reminders tab of the Animal Details window. 

 

Using Notified button on the Reminder List window 

This allows you to select reminders and add a date that the selected clients were notified of this 
reminder. Today's date is the default. 

��  Go to Clients > Reminder Schedule > select criteria > Run  

��  Click Notified from the Reminder List window.  
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Daily Reminders 

Reminders which are marked as "Daily" can be used for post-operative surgery checks, bandage 
checks, sympathy cards, any client follow up required. 

Following is an example of a Sympathy Daily Reminder.  

Please note that, for this reminder, you would not want to display this reminder on the Client 
Details window, therefore, you would select Don't display these reminders on the client 
details screen. 

 

To make sure these happen, assign responsibility to a staff member to check daily reminders each 
morning. Daily Reminders can be viewed from the Appointment List window. 
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��  Click the  button and then select Daily Reminders. 

 

��  Enter the date range , and click OK. 

�  If you wish to display reminders for a selected user, enter their User code before clicking 
OK. 

�  The Reminder List window will be displayed, from where you can print or merge the list 
to MS Word. 
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Merging Reminders 

Once the list of clients with reminders has been generated using the reminder schedule, these 
clients can be reminded about the procedure that is due in several ways. Postcards, customised 
letters, or emails might be sent, or the clinic might choose to phone the clients.  The client 
information in the reminder list, together with the VisionVPM merge facility, make any of this 
possible. 

Make use of the Reminder Schedule options: Target email clients or Target non-email clients 
to tailor your reminder lists to the channel you are using:  

 

To Merge reminders 

From the Reminder List window click Merge. 

 

To send a single letter containing all the animals' names to each client (rather than one letter per 
animal), select Consolidate the animal names and reminder information for each client. 

To add a notified date to the reminder record, select Set the notified date as [today's date] 

To merge to a Word document, check Microsoft Word is selected and then click OK. 
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The Document window will be displayed: 

 

If the letter you require has previously been created it will be displayed in the list.    

If you wish to edit or check the document, ensure the Automatically Merge Document check 
box has not been selected and double-click the required document. 

If you select the Automatically Merge Document check box, then double-click the required 
document, Word will open the document displaying the merged information. 

To create a New Document 

The first time the MS Word merge is used you need to create a new document.  

To do this, type the name of the letter in front of the .doc in the Document Name box.  Then click 
OK to open a blank document in Word.   

If MS Word does not open with any of the above steps your will need to check the Path to MS 
Word in Maintenance > Computer Defaults. 

Full details on the merge to word process are provided in the Merging to Word Section. 

To create mailing labels 

Once the reminder list has been generated, click Labels to create mailing labels for the clients on 
the list.  Options for label setup can be found on the Client tab in Maintenance > System 
Defaults. 
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Click the Cut Sheet option to open further label options: 

 

Labels can be viewed before printing by selecting Labels, then Screen as the Report Destination. 

To create a phone list 

Once the reminder list has been generated, click Print to create a phone list of clients.  

This provides a list displaying the client code, name and phone number, the animal name, and the 
type and date of the reminder. 

Merging Reminders to Email 

��  Create your reminder list through the Reminder Schedule window.  Select the reminder 
codes, enter dates, and Run. 

��  From the Reminder List window, click Merge. 

��  To send a single letter containing all the animals' names to each client (rather than one letter 
per animal), select Consolidate the animal names and reminder information for each 
client. 

��  To add a notified date to the reminder record, select Set the notified date as [today's date] 

��  To merge to email, select Email then click OK. 

The VPMMail  main window will be displayed. 
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��  Click the Options button to access letters that have already been prepared, or type into the 
existing screen utilising the merge fields on the right to create a new letter. 

Refer to the Merging to email section for more detail on the use of VPMMail . 
 

Merging 

Once a client list is created through use of the Marketing schedule or the Reminder Schedule, 
those clients can then be included in a merge.   

The media you choose will be critical in helping your message hit the mark. If you choose to use 
email, will it land in the junk email folder and never get read? Are Word documents simply 
opened to languish in the 'in tray'? Postcards are easy to stick on the fridge door, but restrict the 
content of your message.  If you are serious about contacting each client, you may decide that a 
phone list might be helpful to follow up on some letters that were mailed out. 

Having selected the clients who are to receive your communication, you can now start a merge. 
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To Start the Merge 

On the Marketing Search Results window or the Reminder List window click Merge.  This 
opens a window with merge options: 

 

Select the option you wish to use and proceed using the instructions given. 

Note: If you want only one communication to go to each client regardless of the number of 
animals or reminders included in the search results, then select Consolidate the animal names 
and reminder information for each client. When this is selected, only one communication, 
containing all of the animals' names will go out to the client.  If this option is not selected, the 
client will receive one letter for each animal or reminder that met the search criteria. 
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Merging to Word 

To merge to a Word document, select Microsoft Word  in the Merge options window then click 
OK. 

The Document Name window will be displayed: 

 

If the letter you require has previously been created it will be displayed in the list.    

If you wish to edit or check the document, make sure that Automatically Merge Document has 
not been selected then double-click the document required. 

If you select Automatically Merge Document, then double-click the required document, Word 
will open and the merged document will be displayed. 

To create a new document 

The first time Word merge is used you need to create a new document.  

To do this, type the name of your letter in front of .doc in the Document Name field.  Then click 
OK to open a blank document in Word.   

If Word does not open with any of the above steps you will need to insert the correct path to 
Word in Maintenance > Computer Defaults. 

Among the Word tool bars, merge tool bars will be displayed. 
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These are the tool bars (or similar) that will be displayed if you are using Word 2000: 

 

These are the tool bars (or similar) that will be displayed if you are using Word 2002/3: 

 

These are the tool bars (or similar) that will be displayed if you are using Word 2007: 
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Type your letter and use the Insert Merge Field button to choose the different fields available 
from VisionVPM, for example, Firstname, Lastname, etc.  

 

Once you have completed the letter Save it. You are now ready to merge it with the list from 
VisionVPM. 

Merging the document 

Click the Merge button in the Word Merge Tool bar.  Word will open a new document that 
combines the letter you have written and the VisionVPM list. For example: 

 

Scroll down to check the letter is well positioned on the page and reads well.  Now you are ready 
to print. 

Hints 

�  Always remove people you do not want to include in the merge.  This can be done by 
selecting the lines (use Ctrl or Shift to select several lines at a time) and clicking Clear while 
you are still in the Marketing Search Results window.   

  
�  Check your letter sits nicely on the page before you merge it to a new document 

�  When merging a reminder list always use RemAnimalName instead of AnimalName.  This 
selects animals with reminders. 

�  You need to create your document through a VisionVPM list to create the correct links and 
have access to the correct merge fields.  Don't open, edit or create a letter directly from Word.  
It will not work. 
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Reminder Merge Fields 

These are the Merge Fields available when creating a Word Document from a Reminder 
Schedule. 

Merge Field Description  Merge Field Description 

Code Client Code  Number Client Number 

Title Client Title  Firstname Client Firstname 

Lastname Client Lastname  Company Client Company Name 

Street Client Address Line 1  Street2 Client Address Line 2 

Suburb Client Suburb  City Client City 

Postcode Client Postcode  JoinDate Date of First Visit 

EmailAddress Client Email Address  ClientCustom1 Client Custom Field 1  

ClientCustom2 Client Custom Field 2  ClientCustom3 Client Custom Field 3 
(on the settings tab) 

ClientCustom4 Client Custom Field4 
(on the settings tab) 

 ChargingDistance The number of Km 
from the Client's 
Address to the clinic 

WrittenOff The total amount that 
has been written off for 
the client 

 CurrentDue The clients current 
balance due 

OneMonth Clients one month 
balance due 

 TwoMonth Clients two month 
balance due 

ThreeMonth Clients three month 
balance due 

 CreditLimit Client Credit Limit 

LastActivityDate Date of the last 
payment received by 
the client 

 AnimalName Name of Animal 

AnimalDesc Colour  AnimalNumber Microchip No. 

Species Animal Species  Breed Breed of Animal 

AnimalDOB Birth Date  AnimalAge Age of Animal 

AnimalSex Sex  AnimalNeuter Neuter 

AnimalsWeight Current Weight  OptimalWeight Optimal Weight 

AnimalPhoto Will display the animal 
photo if one is loaded 

 EquineLocation Location 

EquineSire Sire  EquineDam Dam 

AnimalCustom1 Custom Field 1  AnimalCustom2 Custom Field 2 

AnimalCustom3 Custom Field 3  AnimalCustom3 Custom Field 4 

ReferralVetName Referral Vet's Full 
Name 

 ReferralVetFirstName Referral Vet's First 
Name 

ReferralVetHospital Referral Vet Hospital 
Name 

 ReferralVetStreet Referral Vet Street 
Address 
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ReferralVetSuburb Referral Vet Suburb  ReferralVetCity Referral Vet City & 

Postcode 
ReferralVetPhone Referral Vet Phone  ReferralVetFax Referral Vet Fax 

BodyScore Animal Body Score  DentalScore Animal Dental Score 

ReminderCode Reminder Code  ReminderDesc Reminder Description 

ReminderDate Reminder Date  RemAnimalName Reminder Animal 
Name 

ReminderQty Qty of stock invoiced 
for reminder. 

 ReminderStatus  Status - used for 
adding a client marker 

 

Merging to Email 

Before you can merge to email, you must have matching and compatible versions of Word and 
Outlook for the HTML merge; i.e. you can use Word 2002 and Outlook 2002 but not Word 2002 
and Outlook 2000. 

VPMMail  is an add-on component of VisionVPM which allows you to send and save HTML 
(rich text) emails for either individual clients or as a marketing/reminder schedule mail merge 
option. You can also save letter templates and re-use them later. This means that you can 
generate much more interesting looking merge emails.  Attachments can also be added using the 
attachment field. 

 

Click on the + sign to locate the files you wish to attach. 

VPMMail Setup 

For VPMMail to work you need to have the .Net framework 2.0 installed on the computer that is 
sending the email. You can check whether this has already been installed through the 
Add/Remove Programs option in the Control Panel in Windows. It will be listed as Microsoft 
.Net Framework 2.0. If it is not listed you can download it from the VisionVPM ftp site.  Call 
the support desk if you need assistance. 

It is recommended that you set the default font within Internet Options to Arial . To do this, 
complete the following: 
Start > Control Panel > Internet Options > Fonts > select Arial  from the Webpage font list. 
Click OK. 

To set up in VisionVPM 

Path: Main > Clients > Email Options > Email Setup. 

The Email Setup window allows the user to choose between using Outlook or VPMMail when 
sending individual emails from the client details window as well as providing setup options for 
SMTP Server and reply email addresses.  
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Please note that while the default option for sending individual emails is Outlook, merging to 
email through the Marketing or Reminder schedule will always use VPMMail .  

When using VPMMail  the following options need to be set: 

�  SMTP Server: This is the name of the server through which to send your emails. If you use a 
mail server on your network you would enter the name or IP address of that server here. 
Otherwise, if you send emails out through an Internet Service Provider (ISP) such as Xtra or 
Telstra Clear you would use their SMTP details. An example for accounts with Xtra would be 
send.xtra.co.nz 

�  Default reply email address: This is the main email address for your clinic which will be 
sent with each email. This address can be changed to one of the 'extra' reply addresses at the 
time of sending an email. 

�  Extra Reply Addresses: A list of alternative reply addresses can be entered here and they 
will be selectable from a drop down list when sending an email. The addresses should be 
entered on a separate line with just a carriage return between them.  

To create a client email list 

From the Marketing Search Results window, click Merge. 

��  From the Merge Options window, select email, then select Consolidate the animal names 
so that each owner receives only one email rather than one email per animal. 

��  Click OK. 

The VPM Merge Editor window will be displayed. 

Click on the Options tab to access previous letters if required. 
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Following is an example of an email template.  

 

VisionVPM merge fields can be added to the body of the email from the panel on the right.  
From this window you can: 

�  Type in the body text of an email 

�  Add merge fields if required 

�  Apply text formatting such as bold, italics, fonts sizes and type, background and foreground 
colours, text justification etc 

�  Add bullets, indenting, and even pictures 

�  Add multiple attachments 

�  Load previous letters or save the existing email as a letter under the 'Options' button. 

�  Advanced users can view the HTML code or even paste in other HTML code to add tables 
and other types of formatting 

�  Preview the resulting mail merged email 

�  Send the email or batch of emails off.  

�  Open the 'Outbox' under the 'Options' button to view, delete, or resend previous emails  

When the email is completed, click the Preview tab to view how it will appear to the client. 

Click Options if you wish to save the email 

Once your email is completed and ready to go, click Send. 
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To view previous emails sent through VPMMail 

Path: Main > Clients > Email Options > Open Email Outbox. 

Previous emails that are pending or sent can be viewed by opening the email outbox. A window 
similar to the following will be displayed: 

 

From this window the user can: 

�  View the pending or sent emails, grouped by their date and subject 

�  Delete previous emails 

�  Resend previous emails 

Note: Replies to emails that are sent from VisionVPM will appear in the Inbox of your normal 
email program. 
 

Merging Photos 

Animal photos can be merged into MS Word documents through VisionVPM from the Reminder 
Schedule or Marketing Schedule. 

To merge animal photos to MS Word: 

��  Attach the required photos to the animal in the Photo tab of the Animal Details window. 

��  Setup the merge template to include animal photos. 

��  Merge the template to Word. 

To setup the merge template to include animal photo s 
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��  From the Word Merge Documents window in Reminder Schedule or Marketing Schedule, 
double-click the document that you wish to merge, and click OK. 

��  Ensure Automatically Merge Document is unselected. 

��  Select the position in the document where you want the photo to be displayed and press 
CTRL+F9. 

��  Type INCLUDEPICTURE  followed by a space, and press CTRL+F9. 

��  Type AnimalPhoto, and click Save. 

To merge the template to Word 

��  From the Word Merge Documents window, select Automatically Merge Document. 

��  Double-click the document that you created to merge and click OK. 

��  Press CTRL+A  and then press F9. 

The animal photo will now be displayed in the document. 

You will need to resize the photos to the correct size to be displayed in the document. 

Note:  Microsoft Word will display the following message if there is no photo attached to the 
animal, "Error! Filename not specified."  This message is not required in the document and 
should be deleted. 
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The Marketing Schedule function allows you to use multiple search criteria including Client, 
Animal, Clinical and Invoice information to target specific customers. 

This can be used, for example, to produce a list of all clients with animals of a certain breed and 
age who have purchased a particular product or range of products during a specified date range. 
You can search invoice details by date, stock items sold and how much the customer spent. By 
searching clinical records you can identify animals with specific health problems.  

These search criteria can be saved and the search scheduled to run on a regular basis in order to 
constantly update your client sales information. For example, schedule a search for all those 
people who have had pets with dental problems over the last month – run this every week or 
fortnight to offer continuing treatment. 

Path: Main > Client > Client > Marketing Schedule 

The Marketing Schedule window will be displayed: 

 

Toolbar 

Items on the Marketing Schedule Toolbar are as follows: 

Button Action 

 
 

Click Insert [F5] to create a new marketing search.  

 
 

Click Edit [F6] to edit the selected marketing 
search.  
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When an item in the list is selected, click Run 
[CTRL+R] to run the search query. 

 

 

 
Open List  [CTRL+O] opens the last saved mailing 
list.  

 

 

 
Info [CTRL+I] displays the search criteria for the 
selected item. 

 
 

Print [ CTRL+P] prints the Marketing Schedule 
List and search details. 

 
 

Close [F9] closes the Marketing Schedule window. 

 Allows access to the following ready-to-run 
searches: 
Top Sales 

Client Inactivity 

Equipment on loan 

Clients without animals 

Customised fields 

Syndicate Members 

Voucher cards. 

Extra Searches 

Searches that are already created can be accessed from the Extra Search button: 

Top Sales 

��  Vision VPM gives you the power to analyse and rank your clients by their financial spend. 
You can set the parameters for the analysis period and further subdivide by using client 
markers and analysis groups.  

Path: Clients menu > Marketing Scheduler > Extra Searches button > Top Sales  

��  Select a suitable date range for calculation. This may be based on financial year or longer, 
depending on your business cycle. 18 months gives most valued clients a chance to return to 
your practice.  Any of one of your client markers can be used to restrict the search. You may 
wish to establish your top 100 equine clients Vs your top 100 small animal clients. 

You are by no means restricted to the top 100 clients. You may decide to view the top 10 or 
the top 1000. 



..�
"5�

�

 

��  You can use this tool to permanently rank the clients found in the search results. The results 
can be used as the basis of a targeted newsletter, or simply to help identify your more 
valuable clients. 

 
Your best clients will show a yellow star and their ranking in the bottom right corner of their 
Client Details window. 

You can apply new client markers to the resulting list, or remove any exceptions before 
mailing correspondence. 

 

NB. You will need to set up the number of Star clients in Maintenance > System Defaults > 
Client Detail Settings.  

 

To run a Top Sales search on all products 

��  In the From and to boxes, enter the date range for the selection. 

��  In the List No field, enter the number of clients you want included in the report. 

Optional: To reorder the client's ranking select the Recalculate the client ranking from the 
results list check box.  The new client rankings are displayed on the Client Details window 
and in the Settings tab. 
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��  Click OK. 

The search can be further refined by selecting any of the other selection check boxes. 
The results from this search display the client markers, client name, street, suburb and sales 
value.  They are ranked by value, but the list can be sorted by other items by clicking the 
column header. 

Client Inactivity Search 

This search identifies clients who have had no financial transactions at the clinic within the 
selected date range.  This is useful for identifying clients who can be inactivated or deleted from 
VisionVPM, or perhaps targeted in an amnesty. 

 

Equipment on Loan Search 

This search lists the equipment out on loan at the specified date. 
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Clients without Animals Search 

Selecting Clients without animals generates a list of clients who do not have any animals.  Note: 
Clients who only have deceased animals are not included in this list. 

Customised Fields 

Allows you to search on customised fields that have been setup for each species. For Example  
Flea Prevention = Frontline. You can also search for results that do not match the criteria by 
checking the Excludes button. 

 

This feature is also replicated in the animal search criteria, so it can be combined with other 
search parameters. 

Syndicate Members 

This feature displays all syndicate members in a Marketing Search Results window, ready for 
any marketing activities. 

Voucher Cards 

This feature enables you to issue Voucher cards to clients based on a minimum level of spend 
over a set period.  The voucher value can be a set amount or a percentage of the client's spend.  
Further detail on the Voucher cards is included in the loyalty programme section. 
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New Marketing Search 

A new marketing search can be started from scratch or by editing an existing search to change 
some of the parameters.  Once changed, the new search can be saved under a different name.  
Any marketing search can be run at scheduled intervals. Results can be exported to letters, labels, 
email, excel or printed reports. 

Client records can be easily tagged and identified with a Client Marker.  These markers can be 
used to further refine a second marketing search or to help evaluate the effectiveness of a 
marketing campaign. 

Go to: Client > Marketing Schedule > Insert  OR  Client > Marketing Schedule > Select item 
> Edit  

Settings 

The toolbar on the Marketing Search Window contains the following three buttons:  

Button Action 
Save 

 

Click Save to store a new record in the database. Also use Save to 
accept and store any changes made when editing a record.  The 
Search Details window gives further search options: 

 
 

Cancel 

 

Click Cancel to discard an entry when inserting a record into the 
database. Also use Cancel to discard any changes made when 
editing a record.  This brings up the prompt: 

 
 

Run 
 
 
�

Clicking Run displays the option to save the marketing search:  

  
Click Yes to save or No to run the search, generating a list of clients 
or animals matching the search criteria. 
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There are 5 different areas of the marketing search offering different search options: Client, 
Animal , Clinical , Invoice and Options.  Each window is accessed using the appropriate tab.   

The options available in each search window can be used singly or in combination.  Examples of 
searches using some of these parameters are provided below.  These are only a few suggestions 
as there are many possibilities. 

The Client Tab 

You can select many of the items from the Client Details window on this tab.  To select a 
parameter, enter a value in the appropriate field, otherwise, leave the field empty. 

 

This Tab gives the options of searching for clients by street, suburb, city or marker.  These will 
be used if you want to list or target clients within a certain area, for example, all the farmers on a 
single road, all clients in a certain suburb. 

The Marker field allows selection of one or several markers (Hold down the CTRL key while 
you select several markers).  The options offered for the selected group of markers are:   

 

Match Any will select records that have one or more of the selected markers. 

Match All  will select only records that have all of the selected markers. 

Exclude Matches will exclude all records that have any of these markers. 
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You can also search for specific information in the Client Notes field, for example, in the Client 
Details window, you may have entered notes regarding the use of a wheelchair. By entering 
wheelchair into the Notes contain box you could send those clients a letter informing them about 
a new wheelchair access to your clinic.  N.B. There are no wild characters available for this 
search. 

The amount Spent Between two dates can be used to identify top spenders in a particular time 
period.  

The First Visit dates allow you to identify all clients new to the clinic within a certain period.  
You may wish to know how many there are or send them an introduction leaflet. 

The Distance > field allows you to select clients beyond a certain distance from the clinic.  You 
may have some clients who are not local to whom you may wish to send special information or 
exclude from certain promotions. 

The following fields are all Yes / No fields which relate to the fields on the Settings Tab of the 
Client Details window.  To include a parameter, type Y in the box; to exclude type N in the box.  
If you do not wish to use the parameter simply leave the box empty.  Inactive has an N value by 
default.  Unless you change this, inactive clients will not be included in your search results. 

·  Uses email   
·  Inactive   
·  Bad Debtor  
·  Account Fee   
·  Add Interest   
·  Syndicate   
·  Zero Rated GST  
·  Never send account       
·  Always send account   
·  Star Client. 

The Custom Field boxes are for selection of clients with any of the parameters created in your 
Client Custom Fields – two on the Main tab of the Client Details window and two on the 
Settings tab of the client details window.  

The Aged Analysis fields allow you to choose the age of debtors (from the list fields) who owe > 
(more than) amount at the date specified, for example all the debtors who are one month overdue, 
owing more than $100 at 31 Dec 2007. 

Checking the Calculate Balance Due box will include the current balance of these clients in the 
report. 
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The Animal Tab 

You can select many of the parameters from the Animal Details window on this tab.  To use any 
of the parameters, enter a value in the appropriate field, otherwise leave empty. 

 

Animal records can be searched by Breed or Species using the lists provided as the breeds and 
species should be standardised.   

The contents of the Notes or Colour fields on the Animal details window can be searched by 
entering information in the Notes contain or Desc contains boxes respectively. 

Born between date fields allows you to find animals of a certain age, for example all animals 
over 10 years old. 

Choose Ignore the year of the birthday to select for example all animals born in the last week 
of January.  This can be used to send birthday cards to selected animals. 

Click the Sex arrow to select the animal's sex.   

Type N in the appropriate box to select animals that have not been Neutered or made Inactive or 
have no Microchip No. 

Only one of the four values for Current Status can be selected at a time.  The default status is 
Alive. 

Valid Weight, Body Score and Dental Score entries must contain <, >, =, >= or <= and a weight 
or score.  
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The Current Weight  can be used on its own, or with the Relative Weight to find animals within 
a certain weight range. 

The Animals with Referrals check box can be selected to identify animals that have been 
referred through VisionVPM.  Referral searches can be further defined using the additional 
Referral Search fields: Vets Name, Hospital, Suburb and City at the bottom of the window. 

The Custom Fields are for selection of animals with any of the parameters created in your 
Custom Fields on the Animal Details window. Lists assist with selection of these parameters. 

Clients who are zero-rated for GST may be located by checking the Zero-rated for GST box.  
This can be one way of identifying overseas clients. 

The lists available from Equine Location and Sire can be used for selecting groups of horses. 

The Clinical Tab 

Searches for animals can be based on the contents of their clinical records or laboratory records.   

 

The Clinical Analysis Groups are created in Main > Maintenance > Maintenance > Codes 
and Descriptions > Clinical Analysis Groups.  

They are linked to an animal's clinical record through the Groups tab in the Clinical Records 
window for the animal.  This field may be used to identify the records that are involved in a study 
for example, Elbow dysplasia. 

The list options for Lab Results are H, L or HL. 
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The Invoice Tab 

The Invoice tab is activated by selecting the Search Invoice Details check box. 

This window provides a search for animals or clients based on a Stock Code (product used), the 
stock analysis group, the vet seen or the total spent between specified dates. 

Example:  all cats that have been speyed during 6 months this time last year, by vet JJ could be 
searched for using the following parameters. 

 

The stock Analysis Groups are created in Main > Stock > Stock menu >  Analysis Groups.  

The Options Tab 

The Options tab provides some useful additional quick search options.  The number of the 
required time interval on the right side of the screen should be typed into the box for the required 
search. 
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Any of the Extra options can be selected by checking the appropriate box.    

Use 'or' searches makes the search parameters exclusive of each other. 

One record per client means that each client is reported only once.  For example, this could be 
useful if you want a list of all clients who have bought dog food in the last 6 months as many of 
them are likely to have purchased more than once. 

Display records not matching the current search inverts your search.  This is useful when it is 
easier to choose parameters for exclusion than inclusion.  

Marketing Search Results  
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When you Run a new search or Open List for an existing search, a Marketing Search Results 
window will display your results.  

 

A diverse range of printing options is offered, including:   

�  Labels (for mailing) 

�  Custom (content of lists) - also offers export to Excel option. 

�  Print -  to a printer, screen or file. 

�  Merge  

�  Microsoft Word 

�  Email 

�  Text File 

This window is also a powerful tool for tagging and identifying clients that meet your search 
criteria. Once you assign a Client Marker  to your search results, you can then include/exclude 
them in subsequent searches very easily.  

You can even measure your success by comparing groups of marked clients over different 
periods of time. For example, you may run a marketing campaign on 8 year old dogs that have 
not had a dental procedure. Place a suitable Marker against each matching client at the beginning 
of your campaign. Then run the same search at the end of your campaign. You can now compare 
the results to the number of previously Marked clients.  
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Toolbar 

The Marketing Search Results window has several buttons on the toolbar: 

Button Action 

 

Click Merge to access merge options for your marketing 
list.   

 

Click Markers to enable editing of markers on selected 
individuals or groups of clients. 

 

Click Print to access print options for the list from the 
Marketing Search.  If lines are selected from the list, the 
option to print only selected lines is offered. 

 

Click Labels to print address labels for the clients on the 
list.  The option to use the animal's name is offered. 

 

Click Custom to access additional fields and the option 
to export the list to Excel. 

 

Click Clear to remove selected lines from the search list.  
Note that these lines will be removed from this window.  
If the window is closed and opened again, these lines 
will reappear unless the list was Saved.                                                                                                                                       

 

Click Letters to open the Letters window.  New letters 
can be created by using Insert.   

 

Click Client to access the details screen of the selected 
client. 

 

Click Animal  to access the details screen of the selected 
animal. 

 
�

Click Close to close the current window. You will be 
prompted to Save any changes that have been made to 
the record in the window. 

 
Adds the selected marker to the selected list members 

 
Clears the selected marker from the selected list 
members 
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Prints the letter selected from the Letter button on the 
tool bar 

 
Saves the current list 

 
Shows the selected Marker +/- Letter 

 
Shows the number of lines in the current list. 

Other Options 

Other options available from the Marketing Search Results window are as follows: 

How to add a Marker to multiple clients 

��  Go to Main > Clients > Clients > Marketing Schedule 

��  Use a Marketing Search based on some common attribute of those clients (for example, 
suburb, product purchase) to generate a list of clients. 

��  Select client then click Clear to remove any clients you do not want to apply the marker to. 

��  Select all clients in the list.   

��  Click the Markers button.  

��  Double-click the marker you wish to apply. 

	�  Click Add Marker . 

The selected marker will be applied to all selected clients. 

How to remove a Marker from multiple clients 

��  Go to Main > Clients > Clients > Marketing Schedule 

��  Use a Marketing Search to generate a list of clients with that marker. 

��  Click Clear to remove any clients that should retain the marker. 

��  Select all clients.   

��  Click Markers.  

��  Double-click the marker you wish to remove. 

	�  Click Clear Marker . 


�  The selected marker will be removed for all selected clients. 

How to save a search 

��  Go to Main > Clients > Clients > Marketing Schedule. 

��  Click Insert to create a new search or highlight a line and click Edit  to use an existing 
search. 
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��  Once the search criteria are entered click Save the search to display the Search Details 
window offering options for saving the search so you can use it again at a later date.  The 
options to save is also offered when you click Run.   

 

��  In the Search Name box, type a name that identifies the criteria you are searching on. 

��  Optional: If you wish to schedule the search to be run at a given date, enter the number of 
weeks after which you wish it to be run, or enter the next due date. 

��  Click Save. 

Outcome 

The new search will be displayed on the main Marketing Schedule list.   

How to run an existing search 

��  Go to Main > Clients > Clients > Marketing Schedule 

��  Select the line you wish to run, and then click Run 

��  A list of all clients/animals that currently fit the search criteria will be displayed. 

��  From this window you can merge to Word, print a Custom Report, print letters, lists and 
labels etc. 
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Marketing Suggestions 

Below is a list of suggestions to help you get started. You are only limited by your imagination, 
so add a few ideas of your own. 

�  Geriatrics – dental, diet, laboratory, wellness checks 

�  Dental –Dental last done OR target Dental Score > X 

�  Weight – target last Weight score > X 

�  Patients not microchipped 

�  Arthritis – target last products sold, or diagnosis notes – for arthritis care. 

�  Neutering – target age and neutered status for desexing 

�  Existing Products – target reduced usage of existing product sales 

�  Existing Services – target reduced usage of current services 

�  New Products - target usage of similar product sales 

�  New Services - target usage of similar services 

�  Seasonal Changes and problems associated with. 

�  Seasonal product availability & promotions 

�  Lifestage Changes – target age bracket changes for nutrition and wellness checks 

�  Breed Dispositions – target specific species by age for laboratory and wellness checks 

�  Newsletters – What's happening this month at the practice 

�  Invitations to a seminar or educational meeting. 

�  Christmas cards to respected Clients 

�  Sympathy cards to owners of deceased patients 

�  Patients referred by clinic/doctor 

�  Identify clients by region and do a fax out indicating you will be in the area for appointments. 



..�
'&�

�

�

 

Search Examples 

To create a template for A4 sheets of address label s 

NB: This template has been set up using Microsoft Word 2003. If you have Microsoft Office 
2007 please call our Support desk for assistance. 

This is an alternative way of setting up VisionVPM to use sheet labels.   

This method allows you to use the label setup in MS Word to define the label dimensions, simply 
by entering the label code.  You can use different sizes and shapes of labels on A4 sheets and you 
can do more with the label font and layout. 

To create a template for A4 label sheets 

��  Run a marketing or reminder search to display a list of clients. 

Click Merge and select Microsoft Word and click OK. 
 

 

��  In the Document Name box, type a name for this template and click OK. 

Note: Ensure there are no spaces in the document name. 
 

 
MS-Word will open. 
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��  Click Tools > Letters and Mailings > Mail Merge. 

 
On the right-hand side of the screen you need to go back to step 1 of the Mail Merge Wizard. 

 
 

��  Select Labels, and then click Next. 

 
 

��  From the Mail Merge Wizard, click Label Options. 

��  Select the type of label you are using, and then click OK. 
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	�  Click Next until you get to Step 4 of the Mail Merge Wizard - Arrange labels. 


�  Click Insert Merge Field.  

 

��  Select each field that you want displayed on the label and click Insert. 

 
 
When you have finished inserting your merge fields your label should look similar to the 
screen shot below: 
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���  From the Mail Merge Wizard, click Update all labels.  

You will now have a sheet of address labels, similar to below. 

 

���  Click File and then Save.  

���  Close MS-Word. 

The Word Merge Documents windows will be displayed. 

���  Click Close. 

���  You will be back at your results list. 

���  To merge your marketing list to the labels template, click Merge >  Merge to Microsoft 
Word > OK. 

���  From the Word Merge Documents window, select the Automatically Merge Documents 
check box. 

�	�  Double-click your address labels document. 
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Outcome 

A sheet of address labels ready for printing. 

 

Once this template has been set up it can be used for marketing mail outs and also for reminders. 

To find out how many clients are in your database 

Sometimes you want to know how many clients are in your database for statistical or valuation 
reasons or for where the whole database might be contacted as part of a marketing initiative. 

��  Go to Clients > Marketing > Marketing Schedule > Insert.  

��  Do not fill in any criteria.  

��  Click Run. 
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Result: 

The names and addresses of all clients are displayed in the Marketing Search Results Window. 

 

 

At the bottom right corner of the Marketing Search Results window is the Total Lines count.  
This is the total number of results for this Marketing Search. 

 

To send to Excel or get more information: 

Click on the Custom button to get access to more information about the clients on the list or to 
send the list to excel. 
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To list all clients with senior cats 

��  Go to Main > Client > Client > Marketing Schedule 

��  Click Insert.   

��  Click the Animal tab, then click the Species arrow and double-click to select your clinic's 
feline code. 

��  In the Born between field enter the date as 01.01.80 (or some date that exceeds the lifespan 
of most cats).  In the and field, enter the date of seven years before today's date. 

 

��  Click Run. 

To save the search and run the search in the future, enter a name for the search. 

VisionVPM will display a list of all clients with cats older than seven years. 
 

To display a list of herd sizes 

��  There are 4 steps to this process.  You may have one or more of them already in place, for 
example, the bovine customised field. 

��  Set up a customised field on the Animal Details window for your Bovine species. 

��  Run a marketing search to list all your bovine animals. 

��  Enter a custom report. 

��  Send custom report to Excel. 



..�
���

�

Step 1: Set up a customised field for your Bovine s pecies. 

��  Go to Maintenance > Codes and Descriptions > Custom Fields. 

��  Click Insert. 

��  In the Field Name field, type No in Herd. 

��  Select the Animal Field option. 

��  In the Field No field, enter 1. 

��  Click the Species arrow and select your species code for Bovine. 

	�  Click Save. 

This will display a Custom Field called No in Herd in the Animal Details window for all 
Bovine animals. 

 

Step 2: Run a marketing search to list all your bov ine animals. 

��  Go to Main > Client > Client > Marketing Schedule. 

��  Click Insert.   

��  Click the Animal tab, then click the Species arrow and double-click to select your clinic's 
Bovine code. 

��  In the Inactive field, type N. 

��  Click Run. 

��  To save the search and run the search in the future, enter a name for the search. 

Step 3: Enter a custom report 

��  From the Marketing Search Results window, click the Custom button. 

��  Enter the field numbers that you wish to display in the report, as per the example below. 
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��  Click Save Setup to save this custom report format. 

��  You can then choose to send the report to Excel or to print. 
 

To find dog-owning clients who don't buy dog food 

There are 6 steps to this process.  You may have one or more of them already in place, for 
example, a Sales Group (rather than analysis group) for dog foods or a search for dog owners. 

��  Create a temporary marker. 

��  Create Analysis Group for dog foods. 

��  Attach analysis group to dog food stock items.  

��  Search for dog owners who buy dog food. 

��  Put temporary marker on clients. 

��  Search for dog owners who do not have the temporary marker. 

Step 1: Create a temporary marker 

��  Go to Main > Maintenance > Maintenance > Codes and Descriptions > Client Markers  

��  Click Insert. 

��  In the Code and Description fields, type a code and a useful description. 

��  Click Save. 
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Step 2: Create Analysis Group for dog foods 

��  Go to Main > Stock > Stock > Analysis Groups. 

��  Use Insert to create a new analysis group, Description: Dog Foods. 

 

��  Click Save. 

Step 3: Attach analysis group to dog food stock ite ms.  

��  Go to Main > Stock > Reports > Stock List.    

��  Select Sales Group then double-click to select the sales group containing dog food products.   

��  From the Stock List window, select all your dog food stock items.  

��  Click Add Analysis Group then double-click to select the dog food analysis group. 

All the dog food stock items are now attached to the dog food analysis group. 

Step 4: Search for dog owners who buy dog food  

��  Go to Main > Client > Client > Marketing Schedule.   

��  Click Insert, and then click the Animal Tab. 

��  Type N in the Inactive box, and then click the Species arrow and double-click to select your 
canine species. 

��  Select the Search Invoice details check box, and then click the Invoice tab. 

��  In the Analysis Group field, select your dog food analysis group. 

��  In the From date and to fields, enter the date range for your search. 
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	�  Click the Options tab, and then select the One record per client check box. 


�  Click Run. 

��  To save the search and run the search in the future, enter a name for the search. 

A list of all clients who have purchased dog food in the specified date range will be displayed. 

Step 5: Put temporary marker on clients  

��  From the Marketing Search Results window, click the Markers button, and the double-click 
the temporary marker. 

��  Select all lines in the list, and then click Add Marker . 

��  The temporary marker will be attached to all clients in the list. 

Step 6: Search for all dog owners who do not have t he temporary marker 

��  Go to Main > Client > Client > Marketing Schedule 

��  Click Insert to start a new search.  

��  From the Marketing Search window, on the Client tab, click the Marker arrow, select 
Exclude matches, and then double-click to select the temporary marker.   

��  Click the Animal tab, and type N in the Inactive box.  

��  Click the Species arrow and double-click to select your canine species. 
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��  Click the Save button.  Type a new search name for example, Dog food non-buyers and then 
click Run. 

Outcome 

Running this new search will produce names of all the clients who own dogs but who have not 
bought dog food from the clinic in the last 12 months. 
 

To display a list of dogs under 10 kg, over 5 years  old that have 
not had a dental procedure in 2 years 

There are 6 stages to this search. They are: 

��  Create a temporary marker. 

��  Create Analysis Group for dental procedures. 

��  Attach analysis group to dental stock items.  

��  Search for dogs older than 5 and under 10kg that have had a dental in the past 2 years. 

��  Put temporary marker on clients. 

��  Search for clients with dogs older than 5 and under 10kg that do not have the temporary 
marker. 

Step 1: Create a temporary marker 

��  Go to Main > Maintenance > Maintenance > Codes and Descriptions > Client Markers  

��  Click Insert. 

��  In the Code and Description fields, type a code and a useful description. 

��  Click Save. 

Step 2: Create Analysis Group for dental procedures  

��  Go to Main > Stock > Stock > Analysis Groups. 

��  Use Insert to create a new analysis group, Description: Dentals. 

 

��  Click Save. 

Step 3: Attach analysis group to dental procedure s tock items.  
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��  Go to Main > Stock > Reports > Stock List.    

��  Select Sales Group then double-click to select the sales group containing dental procedures.   

��  From the Stock List window, select all your dental procedure stock items.  

��  Click Add Analysis Group then double-click to select the Dentals analysis group. 

All the dental stock items are now attached to the Dentals analysis group. 

Step 4: Search for dogs older than 5 and under 10kg  that have had a dental in the 
past 2 years  

��  Go to Main > Client > Client > Marketing Schedule.   

��  Click Insert, and then click the Animal Tab. 

��  Type N in the Inactive box, and then click the Species arrow and double-click to select your 
canine species. 

��  In the Born between field enter the date as 01.11.95 (or some date that exceeds the lifespan 
of most dogs).  In the and field, enter the date 5 years before today's date. 

��  In the Current Weight  field, enter <10. 

 

��  Select the Search Invoice details check box, and then click the Invoice tab. 

	�  In the Analysis Group field, select your Dentals analysis group. 


�  In the From date and to fields, enter the date range for your search. 
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��  Click the Options tab, and then select the One record per client check box. 

���  Click Run. 

���  To save the search and run the search in the future, enter a name for the search. 

A list of all clients who have purchased dentals in the specified date range will be displayed. 

Step 5: Put temporary marker on clients  

��  From the Marketing Search Results window, click the Markers button, and double-click the 
temporary marker. 

��  Select all lines in the list, and then click Add Marker . 

��  The temporary marker will be attached to all clients in the list. 

Step 6: Search for clients with dogs older than 5 a nd under 10kg who do not have 
the temporary marker 

��  Go to Main > Client > Client > Marketing Schedule 

��  Click Insert to start a new search.  

��  From the Marketing Search window, on the Client tab, click the Marker arrow, select 
Exclude matches, and then double-click to select the temporary marker.   

��  From the Animal tab, type N in the Inactive box, and then click the Species arrow and 
double-click to select your canine species. 

��  In the Born between field enter the date as 01.11.95 (or some date that exceeds the lifespan 
of most dogs).  In the and field, enter the date 5 years before today's date. 
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��  In the Current Weight  field, enter <10. 

	�  Click the Save button.  Type a new search name for example, Non-dentals and then click 
Run. 

Outcome 

Running this new search will produce names of all the clients who own dogs who are over 5 
years old, under 10kg who have not had a dental procedure performed in the last 2 years. 

 

Farm worming programme 

In some rural areas vet clinics offer a farm worming programme. At regular intervals worm 
treatment is sent out to the clients for their animals. In VisionVPM, you can set this up using the 
Custom fields on the Animal Details window. There are 7 stages to setting up this search. 

��  Set up two animal Custom Fields. One each for your canine and your feline species. 

��  Create a reminder code for your Worming Program. 

��  Attach the reminder code to the stock items you will be using to send out to your clients.  

��  Run a Marketing Schedule search for your Worming Programme marker to add the custom 
field and reminder. 

��  Run the Reminder Schedule to send client worming reminder letter or email. 

��  Set up a Custom Report. 

	�  Invoice your clients for the worming treatment. 

Step 1: Set up animal Custom Fields 

The example below sets up a custom field for dogs. 

��  Go to Maintenance > Codes and Descriptions > Custom Fields. 

��  Click Insert. 

��  In the Field Name box, type WormPG Dogs. 

��  Select Animal Field. 

��  In the Field No box, type the number of the custom field. 

Note: You can use any Animal custom field not in use. 

��  Click the Species box and double-click to select your canine species code. 

	�  In the Add to list box, enter the type of worming treatments you are going to supply to your 
farming clients. 
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�  Click Save. 

Step 2: Create a reminder code for your Worming Pro gramme 

��  Go to Stock > Stock Reminders, and click Insert. 

��  In the Code field, type a code for the worming program. 

��  In the Desc field, type a description for the program. 

 

��  Click Save. 

Step 3: Attach the reminder code to the stock items  you will be using to send out 
to your clients. 

��  Go to Stock > Stock Details > select your stock item. 

��  From the Stock Details window, click Reminder, and then click Insert. 

��  Click the Code box and select the reminder for your worming programme. 

��  In the Months box, type the frequency for the worming programme. 

��  Click Save. 
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Step 4: Run a Marketing Schedule search for your Wo rming Programme marker to 
add the custom field and reminder 

��  Go to Clients > Marketing Schedule > Insert. 

��  From the Marketing Search window, click the Marker arrow and select the client marker for 
the worming programme. 

��  Click Run. 

 

��  Once you have your list double-click each client and then select each animal on the worming 
programme. 

��  From the Animal Details window, select the appropriate Custom Field option. 

 

��  Click the Reminders tab and add a manual reminder for the next due worming treatment 
date. 

	�  In the Qty field, type the quantity of drug required for this animal. 
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Step 5: Run the Reminder Schedule to send client wo rming reminder letter or 
email 

��  Go to Clients > Reminder Schedule. 

��  From the Reminder Schedule window, select the reminder code for the worming programme. 

��  In the From and To boxes, type the date range for the reminders. 

��  Click Run. 

You can then merge to either email or MS Word. 

 

Step 6: Set up a Custom Report 

��  Once you have completed your merge, you can set up a custom report to assist with invoicing 
clients for their worming treatment.  

��  From the Marketing Search Results window, click Custom and add the following fields to 
your report: 

�  Reminder Animal name 

�  Animal Custom Field 3 

�  Animal Custom Field 4 

�  Reminder Qty. 
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This report can be sent to Excel, as displayed below: 

 

Step 7: Invoice your clients for the worming treatm ent 

��  Go to Client > Client Details > select client > Invoice. 

��  From the Client Invoice, to select multiple animals to be invoiced, click the Animal arrow 
and then press CTRL and click on each animal that is to appear on the invoice. 

��  Click Add Selected. 
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��  To attach the correct reminders to the animals, add the stock item for the first animal on the 
invoice, and continue adding the drugs in order for the other animals on the invoice. 

 

��  Click Save. 

If you have selected the Display the reminder window when new reminders are created 
check box in Maintenance > System Defaults > Financial tab, the Client Reminders 
window will be displayed, similar to the screen shot below. 

 

Outcome 

�  Worming treatment reminder notification has been sent to clients. 

�  Treatment has been invoiced. 

�  New reminders added to animals. 
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To find out how many live animals are in the databa se 

Sometimes you want to know how many animals are in your database for interest or for statistical 
or valuation reasons.   

��  Go to Clients > Marketing > Marketing Schedule > Insert > Animal.  

��  Do not fill in any criteria.  

��  Click Run. 

Results: 

The names and addresses of each client are displayed, with each animal's name on a separate line. 

 
 

The total number of animals is the same as the Total lines displayed at bottom right of this 
window. 

To send to Excel or get more information: 

Click on the Custom button to get access to more information about the animals on the list or to 
send the list to excel. 

 

The Custom Report Options window is displayed allowing selection of further information 
about the animals from the Marketing Search Results window. 
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Ensure Send to Excel is selected if you want this information sent to a spreadsheet.  If this is not 
selected, the information will be presented in a report which can be printed. 

 

Once the list is in Excel, you can use Excel functionality to work with the data in the list. 
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To track out of town work 

In VisionVPM you can set up Clinical Records Analysis Groups. These could be used to track 
the details of out of town visits to a certain area. 

To do this, you need to set up a clinical analysis group for this area and assign a clinical analysis 
group to the clinical records. You would then be able to do a marketing search by Clinical record, 
by Clinical Analysis group to produce a list of patients seen by a particular vet, for a specific 
period. 
 

To Set up a Clinical Analysis Group 

��  Go to Maintenance > Codes and Descriptions > Clinical Analysis Groups > Insert 

��  Type the name of the area.  

 

��  Click Save 

To attach a Clinical Analysis Group to an animal re cord 

��  Go to Clients > Animal Details > Select Animal > Record 

 

��  Click on the Groups tab. 
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��  Select the appropriate Available Group and double click. This will add the Clinical Analysis 
Group to the record. 

 

��  Enter the detail on the clinical record. 

��  Click Save. 
 

To list all patients seen by a certain vet in a spe cific month 

You may want to find out all the patients seen by a certain vet over a certain period at a certain 
branch.   

Example: All patients seen by Vet Jenny Jones at Mt Maunganui during October. 

��  Go to: Clients > Marketing > Marketing Schedule > Insert > Clinical  

��  Enter dates in Records from date and to. 

��  Use the drop down list to select the Vet Code. 

��  Select the required Analysis Group.  

  

Click Run. 
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Results 

The results list contains all the animals seen by vet Jenny Jones in October at Mount Maunganui. 

 
 

To record details on how new client found the clini c 

There are many ways that clients can potentially find out about veterinary clinics where they 
become new clients.  Identifying this for each new clients can help build information about the 
effectiveness of your advertising and promotion and provide guidance on how much value you 
get from each of these channels 

This can be done by setting up a Client Custom Field called (for example) Introduction then 
entering the options.  eg: Word of Mouth, Internet, Advertising, Walk in. Yellow pages could be 
another. 

To set up a Custom Field 

��  Go to Main > Maintenance > Codes and Descriptions > Custom Fields > Insert 

��  Enter the Field Name (e.g. Introduction) 

��  Select Client Field 

��  Select Field No (1-4) 

��  Enter the options for the dropdown list in the Add to list field. 
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When a new client is entered into the database the custom field (on the Settings tab in this case) 
asks for the Introduction.   

 

Once selected, the appropriate reference is displayed in the Client Custom Field and is available 
for Marketing Searches. 

To run the Marketing Search 

��  Go to Clients > Marketing > Marketing Schedule > Insert > Client > First Visit Field  

��  Enter the date range you require. 

��  Click Run. 

 

Results 

The results are displayed on the Marketing Search Results window. 

 

Click Custom to access more information on these clients and to export the information to Excel. 
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If you choose the above options and do not select Send to Excel, a report showing the join date 
and the information you require showing how the client 'found' your clinic can be printed or 
displayed. 

 
 

To find out how many Bovine PDs were done last year  

This can be done by creating a Stock Analysis group for Cow Pregnancy Diagnosis, then running 
a marketing search by analysis group for a specified date range. 

Within this analysis group you would include all your Professional Fees associated with Cow 
Pregnancy Diagnosis.  

To Set Up a Stock Analysis group 

��  Go to Stock > Analysis Group > Insert. 

��  Insert the name of this group.   

��  Click Save. 
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To add the stock items to the Analysis Group 

��  Go to Stock > Reports > Stock List > All  

��  Hold down the CTRL  key and click on each stock item. All selected stock items should be 
highlighted.  

 

��  Click Add Analysis Group. 

��  Select Analysis group by double-clicking. 

��  Close. 

To Run the Marketing Report  

��  Go to Clients > Marketing Schedule > Insert > Client 

��  Select Search Invoice details > Invoice  

��  Select Analysis Group and enter a Date Range. 
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Results 

 

To find the number of cow PDs, click on Custom report and add an extra field, Item Qty to this 
search.  

Remember that this will only carry through the quantity if the number of PDs per visit has been 
included in the Qty on the invoices.   
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Result 

 

This report can also be sent to Excel by selecting Send to Excel.  If sent to Excel, the Sum 
function in Excel can be used to calculate the total number of PDs. 
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There are 4 main types of documents which can be used to give information to clients.  These 
are: 

�  Clinic Documents 

�  Stock Letters 

�  Adhoc Reports 

�  New Documents. 
 

Clinic Documents 

Clinic Documents are standard non-mail merge documents that can provide information on 
internal clinic procedures or information for clients. These documents should be stored in a 
folder on your server. 

This feature of VisionVPM provides a quick link to your policy and procedure documents. 
Handouts and other practice information can be stored here and accessed by all members of staff.  

A clinic document can be prepared in any program you wish, for example, Word, Publisher or 
Excel.  A path to this folder must be inserted within VisionVPM. 

Procedure 

��  Insert a folder on your server to store your Clinic Documents.  

��  Enter the path to your clinic documents folder in Main > Maintenance > Maintenance > 
Computer Defaults > Path to Clinic Docs.   

��  This will need to be done for all computers accessing VisionVPM.  

The Clinic Documents are accessed through:  

�  Help > Clinic Documents or  

�  VPM Navigator > Specific > Open Clinic Documents. 
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Stock Letters 

These letters can be customised to include animal and client fields.  They should be attached to a 
stock item and automatically generated when the stock item is sold.  For example:  

�  Post surgery care instructions attached to a gaseous anaesthesia stock item. 

�  Vaccination Certificate attached to a vaccination stock item. 

�  Information on how to apply or administer a medication attached to that medication item. 

Note:  Currently there is no text formatting available in these letters. 

Procedure  

��  Check settings in Maintenance. 

��  Create a stock letter. 

��  Attach the letter to a stock item. 

Check settings in maintenance 

��  Go to Main > Maintenance > Maintenance > System Defaults. 

��  Select the Prompt for stock letter printing checkbox. 

��  Click Save. 

When a stock item with an attached after surgery care letter is sold, VisionVPM will prompt the 
user to print the letter. 

Create stock letters 

��  Go to Main > Maintenance > Maintenance > Codes and Descriptions > Stock Letters. 

��  From the Stock Letter List window, click Insert, and in the Code box, type the code for the 
after surgery care letter. 

��  In the Letter Title box, type the description of the letter. 

��  In the Letter  box, type the details of the letter. 

 Optional: Merge fields can be added to the letter.  Double-click the required field in the 
 Merge Field area to insert the field into the letter. 

��  Click Save. 
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Attach letter to a stock item 

��  Go to Main > Stock > Stock > Stock Details. 

��  From the Stock List window, type the particulars of the stock item that you are searching for 
and click Go. 

��  Click the Letter Code arrow and then double-click to select the stock letter you wish to 
attach to the stock item. 

��  Click Save. 

When the stock item is sold, VisionVPM will prompt you to print the after surgery care letter. 
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Adhoc Reports 

These are existing reports that you can open, change and save. VisionVPM was designed to 
allow document creation without having to rely on Microsoft Word. Hence these documents are 
created and edited using the tools in Omnis7. A reasonable level of computer skill is needed to 
create or edit these, so you should contact support if you feel unsure about making any 
alterations. 

These forms include consent forms, client and animal labels, PAR authorities and can be printed 
from the following windows: 

�  Reports tab of the Animal Details window (animal label and consent forms) 

�  Reports tab of the Client Details window (client label). 

�  PAR List window on the Client Details window (PAR authorities) 

�  Hospital Admission List. (consent forms) 

�  Admission List (Consent forms) 

The path to your adhocs folder is set in Maintenance > Computer Defaults > Path to Adhocs.  
Ideally, this folder should be located on your server, so if you are changing an adhoc you only 
have to change it once. If your adhoc files are stored locally, after you have made changes on one 
computer you will either have to change the adhoc file on all other computers or copy and paste 
the altered adhoc file to each computer. 
 

Editing Adhoc reports 

��  Go to File > Adhoc reports.  

�  An additional Reports menu will be displayed to the left of the Main menu. 

�  Note: This is a toggle option so clicking Adhoc Reports again will remove the extra 
Reports menu. 

��  Click the Reports menu and then select Open. 

��  Locate and double-click the Adhocs folder in the Omnis7 or VisionVPM folder 

��  Select the report you wish to edit and click Open. 

�  Click Yes to any conversion request. 

��  When you are finished, make sure that no field is selected, close the file and select Yes to the 
prompt to save changes.   

 

�  The following diagrams explain the fields on the adhoc screens. 
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Editing Window 

 
 

Report Icons 

 
 

Field Options 

Field  

This popup menu contains options for adding fields and calculations as well as formatting the 
field. 

Add field brings up a list of the files and their fields.  Double clicking will add the field to the 
report. 

Add calculation allows a calculated field to be added.  See 'Adding a calculation' for more 
details. 



..�
5,�

�

�

Invisible omits a field from the report outcome but is still available for queries 

Totalled includes the field in the totals section. 

Format allows the user to select how they would like to see the field displayed. 

Sort 

This allows sorts to be applied to different fields.  Multiple sort fields are allowed.   

Descending causes the field to be sorted in descending order. 

Upper case converts the field's values to upper case for the sorted field. 

New Page starts a new page when the sort field value changes. 

Subtotals triggers a subtotal section when the field's value changes. (It must be marked as 
totalled.) 

Query 

Provides options for related queries between different files. 

Automatic connections determines whether to use the Omnis links between the files. 

Distinct Rows Only deletes identical rows from the output table. 

Maximum Table Rows sets the maximum number of rows allowed.  Default: 100,000 

Adding a field 

��  Click the Field popup menu. 

��  Click Add Field. 

��  Click once on the file that contains the field you require (this is the top list) 

��  Double click on the field name (This is from the bottom list) 

��  Repeat 3 – 4 for any other fields you need, and then click on Finished. 

Operator icons 

The field operators are used to add a query for a selected field.  This is the backbone on which 
your reporting results will be based, so it is important to be familiar with each of the options.  
Examples of each are below. 

 
 

Design 

Text and Shapes 
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Text, squares, ovals, circles and lines can all be added to your report to produce a more 
professional result.  These are all used in conjunction with the Formatting and Colours & 
Shading functions described below to produce the best results. 

Formatting 

Through the Text popup menu you have access to the following formatting tools: 

Font: Choose a font from the list or click Change Font Table to add another font loaded on your 
computer 

Size: Change the size of your font 

Style: Change the style of your text / field.  Options include Plain, Bold, Italics, Underline. 

Justification:  Choose whether the field selected is to be left, right or centre justified.  Other 
options include Extending which determines whether the field extends to its maximum number 
of characters (which can sometimes lead to overwriting of other fields or is chopped to the size 
indicated. 

 

Colour and Shading 

Any text or field can be displayed and printed in a choice of 256 different colours.  Any shapes 
that you include can also have different background patterns and shading added to them.  Other 
options include changing the thickness of lines and shape edges. 

Inserting graphics 

Even bitmap files can be inserted into your adhoc report.  This can be useful for inserting your 
letterhead design at the top of the page if you have it as a bitmap file.  Here's how to do this: 
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��  Click on an empty space where you want the graphic inserted. 

��  Click on the edit menu and select paste from file 

��  Change the file type to bitmap (bmp) if it is not already on this 

��  Change the directory to the location where your graphical file is stored.  Double click on the 
file. 

The bitmap will now be inserted into your adhoc report.  The graphic can be resized by clicking 
any of the corners of the graphic and moving the mouse to adjust the size. 
 

Inserting New Adhoc reports 

Using Windows Explorer  (Right-click Start > Explore), find the Adhoc folder.  This should be 
found in the VisionVPM (or Omnis7) folder which should be located on your server. Copy and 
paste an existing Adhoc document to use as a template for the new one. 

Rename the document using the naming conventions: new reports for clients should start with 
CLI, for animals should start with ANI or CON (Consent) so that the reports appear for selection 
on the correct window in VisionVPM. 

The new Adhoc document must be now be accessed through VisionVPM and edited from there 
(see procedures above for editing adhoc reports). 
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New Documents 

New Documents are Word templates for documents which automatically include the client and 
animal details.  These can be created within VisionVPM. 

The documents are merged to Word from either the Client Details or Animal Details windows 
and are then saved in the client or animal's document folder.  Ideally these documents should be 
stored on the server so that only a single template requires updating with any clinic changes. 

Procedure 

��  Check your Docs folder. 

��  Insert the path to Docs. 

��  Check path to MS Word. 

��  Create your document. 

��  Merge your document 

��  Locate documents previously created for clients or animals  

Check your Docs Folder 

On your server, right-click the Window Start button and select Explore. 

��  Locate and open your Omnis7 or VisionVPM.   

If there is no Docs folder, click the File menu, point to New and select Folder. Name the folder 
Docs. 

Insert the Path to Docs 

��  Go to Main > Maintenance > Maintenance > System defaults.   

��  From the System Defaults window, in the Documents on server box, type the path to docs.  

Example below: 

 

��  Click Save. 

Check Path to MS Word 

You need to check every computer that is going to merge to MS Word from VisionVPM to 
ensure the correct path to MS Word is set. 

��  Go to Main > Maintenance > Maintenance > Computer defaults. 
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The Computer Defaults window will be similar to the following: 

 

��  If the Path to MS Word box is empty, click the Browse button to locate the 
WINDWORD.EXE  file in Program Files > Microsoft Office > Office. 

As the Office folder name depends on the version of MS Office installed, at the time of 
writing, the Office folder will have one of the following names: 

�  Office 

�  Office10 

�  Office11 

�  Office12 

Where MS Word is not available, Wordpad can be used.  MS Word gives more formatting 
and document options, so where available, MS Word should be the application of choice.  
Insert the path to either MS Word or Wordpad, but not both.  If using Wordpad select the 
check box: 

  

��  Click Save. 

Create your Document using Word 

If you want to create a letter which includes the animal's details you must go to an Animal 
Details window to click the New Document button.  

When only the client's details are to be used you can use the New Document button on the 
Client Details window. 

��  From either the Client Details window or Animal Details window, click the New Document 
button. 
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��  Select the new.doc document in the Letter Templates column, and then in the Name box, 
type the name of the document you wish to create. 

��  Check Create a client letter template and click OK. 

For example, if you wanted to create a vaccination letter you would go to the Animal Details 
window, click New Document, select new.doc, type Vaccination letter, select the check box 
and click OK. 

�  Microsoft Word will be displayed. 

��  Type your letter, including any merge fields that you require by clicking Insert Merge 
Fields. 

�  Below is the Mail Merge toolbar showing the Inert Merge Fields button for Word 2003.   

 

��  When you have completed the letter, click Save and then exit MS Word. 

Available Merge Fields  

These are the available Merge Fields when merging to MS Word using New Document. 

 

Merge Field Description  Merge Field Description 

DateTime Current Date/Time when 
merge gets populated 

 ClientSeq Client Sequence Number 

ClientCode Client Code  ClientNumber Client Number 

ClientTitle Client Title  ClientFirstname Client Firstname 

ClientLastname Client Lastname  ClientCompany Client Company Name 
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ClientAddress1 Client Address Line 1  ClientAddress2ndS

treet 
Client Address Line 2 

ClientAddress2 Client Suburb  ClientAddress3 Client City 

ClientPostCode Client Postcode  ClientPhone Client Phone 

ClientEmail Client Email Address  ClientCust1 Client Custom Field 1  

ClientCust2 Client Custom Field 2  ClientCust3 Client Custom Field 3 (on 
the settings tab) 

ClientCust4 Client Custom Field4 
(on the settings tab) 

 AnimalName Name 

AnimalNumber Microchip No.  AnimalDesc Colour 

AnimalBirthdate Animal Birth date  AnimalBreed Breed 

AnimalSpecies Animal Species  AnimalCurrentWei
ght 

Current Weight 

AnimalOptimalWei
ght 

Optimal Weight  AnimalPhoto Will display the animal 
photo if one is loaded 

AnimalCustom1 Animal Custom Field 1  AnimalCustom1 Animal Custom Field 2 

AnimalCustom3 Animal Custom Field 3  AnimalCustom4 Animal Custom Field 4 

AnimalSex Sex  AnimalNeuter Neuter 

EquineLocation Location  AnimalAge Age 

AnimalBodyScore Animal Body Score  AnimalDentalScor
e 

Animal Dental Score 

AllVaxDue All Reminders Due   AllVaxOverDue All Reminders Over Due 

AllVaxCombined All Reminders Over Due 
& Due 

 RemCode Reminder Code 

RemDesc Reminder Animal 
Colour 

 RemQty Qty of stock invoiced for 
reminder. 

RemLastDate Last date of reminder  RemNextDate Next date due for 
reminder 

RemAnimalName Reminder Animal Name  RemStatus Status - used for adding a 
client marker 

ReflVetName Referral Vet's Full Name  RefFirstName Referral Vet's First Name 

RefHospital Referral Vet Hospital 
Name 

 RefStreet Referral Vet Street 
Address 

RefSuburb Referral Vet Suburb  RefCity Referral Vet City & 
Postcode 

RefPhone Referral Vet Phone  RefFax Referral Vet Fax 

Merge your document 

��  Go to Main > Client > Client > Animal Details > Select an animal. 

��  From the Animal Details window, click New Document and select the required letter. 

��  In the Name box, type a name for the letter. 

��  Click OK. 
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Example: To create a vaccination letter for Fluffy. 

 

This will automatically open Word and merge the letter for you. 

Locating documents previously created for clients o r animals. 

When you wish to look at existing documents for an animal, go to the Animal Details window 
and click Documents. 

When you wish to look at the documents created for a client, go to the Client Details window 
and click Documents. 
 

Using Wordpad for Merges 

Wordpad 

Where MS Word is not available, Wordpad can be used.  MS Word gives more formatting and 
document options, so where available, MS Word should be the application of choice. 

When setting up paths in Main > Maintenance > Maintenance > Computer Defaults, insert 
either the Path to MS Word or Wordpad, but not both.   

Setting up for Wordpad 

Ensure the path is inserted in Main > Maintenance > Maintenance > Computer Defaults and 
select the check box: 

  

Click Save. 
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To create a Wordpad merge document: 

Go to Main > Clients > Clients > Select Client (+/- Select Animal) 

Where animal information is to be used in the merge, the document should be created from the 
Animal Details window.  Where only client information is used, the document can be created 
from the Client Details window. 

��  Click New Document to open the Document Options window 

 

��  Select the new letter template already in place. 

��  Type the name of your new document in the Name field. 

��  Select Create a letter template. 

��  Click OK. 

��  Press CTRL+V  to insert all available merge fields. 
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	�  Edit the Wordpad document as required.  Copy and paste or drag and drop to move selected 
merge fields round the document. 


�  Delete remaining merge fields listed that are not required. 

��  Click Save. 

Merge animal and client information to a Wordpad merge document the same way as you would 
merge to a Word document: from the New Documents button on the Client Details or Animal 
Details screen or via the Marketing or Reminder Schedules. 
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There are two methods of rewarding client loyalty within VisionVPM.   

��  Voucher System. 

��  Client Loyalty Scheme. 
 

Voucher System 

Voucher System 

The Voucher system helps you reward clients based on the amount they have spent with you.   

Path Main > Clients > Clients > Marketing Schedule > Extra Searches > Voucher Cards   

The voucher system can be used to reward client with either a set $ amount or a percentage of the 
amount they spent. 

   

��  In the From and To boxes, type the dates. 

�  For example, the dates of the promotional period or the dates of the previous year.  

��  In the Enter the amount the clients had to spend field, type the amount the clients had to 
spend to be eligible for their voucher. 

��  In the Use a set voucher of field, type the voucher amount OR in the Or calculate voucher 
as % of their amount spent field, type the percentage amount. 

��  Click OK. 
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In addition to the usual Merge, Labels and Letter options from this window, there is also the 
option to print Vouchers. 

 

 

Voucher Redemption 

When Vouchers are presented for redemption, payment should be processed by invoicing the 
client for a negative value using a General Ledger (sales) code (Main > General Ledger > 
General Ledger > Chart of Accounts > Insert).   The system should be in place and staff 
informed before the Vouchers are issued. 
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Use of Vouchers can then be tracked and the voucher redemptions will be deducted from the 
value of sales in the General Ledger. 
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Client Loyalty Scheme 

VisionVPM has a client loyalty scheme function which enables you to flag a stock item as part of 
a loyalty scheme and track the quantity of that stock item that each client has purchased.  

When the client reaches the specified threshold, the user will be prompted to add free items to the 
invoice. 

You can either offer a loyalty scheme to all clients, or those with a specific marker. If you use a 
marker-based loyalty scheme, only clients with that specific marker will be eligible to receive 
free stock. 
 

Setting Up a Loyalty Scheme 

��  Go to: Stock menu > Stock Details. 

��  From the Stock Details window, find the stock item that is part of the loyalty scheme and 
click the Discount tab. 

��  Click Edit . 

��  In the Qty Threshold box, type the quantity of stock that the client must purchase before 
they are entitled to free items. 

��  In the Free Qty box, type the quantity of stock that the client will receive when they reach 
the threshold amount. 

��  To offer the loyalty scheme only to clients with a specific marker, in the Marker (Optional) 
box, type the marker code. 

�  You can only enter one marker code. 

	�  Click Save. 
 

Rewarding loyalty scheme clients 

��  Go to: Clients  menu > Client Details > select client > Invoice. 

OR 

Go to: Clients menu > Batch Invoice. 

��  When you sell a loyalty stock item and the client reaches the quantity threshold (as specified 
on the Stock Details > Discount window), a message will be displayed to prompt the user to 
add the free stock items to the invoice. For example: 

This client has now purchased a total qty of 6 Hills Canine 1.5kg and has met the 
threshold limit of 5. Do you want to add the 2 free items to this invoice? 

��  Clicking Yes to this message will add the free stock items to the invoice. On this line item, 
the stock description will be preceded with "FREE" and the price will be "0.00". 
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Clicking No will not add the free items to the invoice. The free items will be available to the 
client next time they purchase the stock item. If the client chooses not to take the free items, 
the number of free items will increase each time the client reaches the threshold quantity. 

Note: VisionVPM will calculate the number of free items that the client is entitled to. For 
example, if the loyalty scheme is one free item with every 10 purchased, if a client purchases 20 
items, they will receive an additional two items at no charge. 

After receiving free stock 

When you add free stock to an invoice, the client's loyalty scheme balance for that stock item will 
return to zero. You can view a client's loyalty scheme balance at any time. 
 

Changing Clients’ Loyalty Balances 

To change the balance of a client's loyalty scheme  

��  Go to: Clients menu > Client Details > select a client. 

��  From the Client Details window, click the More Commands menu and select Change 
Loyalty Balances.  

Note: A list of all stock items that are attached to a loyalty scheme will be displayed.  

��  In the Qty Purchased box for the stock item for which you wish to enter an opening balance, 
type the quantity of stock that the client has previously purchased. 

�  For example, if the stock loyalty threshold is five and the client has previously purchased 
two, the Qty Purchased is 2. 

��  Click Update, and then click Yes to the message This will save any changes made to the 
opening balances and close the window. Continue? 

The client's loyalty scheme balance will be updated. 
 

Loyalty Reports 

Client loyalty scheme report 

Go to: Clients > Client Details > select a client > Reports tab > Client Loyalty Report. 

This report displays all loyalty schemes in which the selected client is participating. 

The following details will be displayed for each stock item: 

The column... Is the... 
Code  Stock code. 
Description  Stock description. 
Target Threshold Number of items that the client needs to 

purchase before they are entitled to free 
stock. 
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Qty Free Offered Number of free items the client is entitled 
to. 

Free Items Last Taken Date the client was last given free stock. 
Qty Purchased Since Last 
Taken 

Number of items that the client has 
purchased since they last received free 
stock. 

Qty Remaining Until Free 
Items 

Number of items that the client needs to 
purchase before they are entitled to free 
stock. 

Stock loyalty report 

Go to: Stock > Stock Details > select stock item > Reports tab > Loyalty Report. 

This report displays all clients who are participating in the loyalty scheme for the selected stock 
item. That is, if you offer a loyalty scheme to a specific client marker, only those clients with that 
marker will be included in the loyalty scheme report. 

The following details will be displayed for each stock item: 

The column... Is the... 
Client Code  Client code. 
Name Client name. 
Free Items Last Taken Date the client was last given free stock. 
Qty Sold Since Last Taken Number of items that the client has 

purchased since they last received free 
stock. 

Qty Remaining Until Free 
Items 

Number of items that the client needs to 
purchase before they are entitled to free 
stock. 
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