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Copyright Notice 

Copyright © 1997-2008 Provet I.T. Pty Ltd ("Provet IT") 

All rights reserved 

The software contains proprietary information of Provet IT; it is provided under a license 

agreement containing restrictions on use and disclosure and s also protected by copyright law.  

Reverse engineering of the software is prohibited. 

Due to continued product development this information may change without notice.  The 

information and intellectual property contained herein is confidential between Provet IT and the 

client and remains the exclusive property of Provet IT.  If you find any problems in the 

documentation, please report them to us in writing.  Provet IT does not warrant that this 

document is error-free. 

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any 

form or by any means, electronic, mechanical, photocopying, recording or otherwise without the 

prior written permission of Provet IT.   

Provet IT 

PO Box 6026 BHBC 

Baulkham Hills NSW 2153 

Australia 

1300 650 468 

 

Website: www.provet.com.au http://www.provet.com.au/ 
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Release notes VisionVPM v337.1 

This document identifies changes that have been made to VisionVPM in version 337.1 

Release Date 

The release date is 1 October 2008. 

Intended Users 

All of your staff must read this document.  

Please familiarise yourself with the changes that have been made, as they will affect your work 

practices. 

Getting Help 

For queries regarding these changes, or for any assistance in getting the most from VisionVPM, 

please contact your local Provet IT support team.  

 New Zealand Australia 

Phone 0800 847 876 1800 150 264 
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Changes to the Clients Module 

This section describes the changes that have been made to the Clients Module. 

New merge field in New Document routine 

Paths: 

� Clients > Client Details > select client > New Document. 

� Clients > Client Details > select client > PAR > New Doc. 

� Clients > Animal Details > select animal > New Document. 

The client's mobile number is now available as a merge field from the Client, PAR and Animal 

New Document facility. 

 

New merge field in Reminder and Marketing Schedules 

Paths: 

� Clients > Reminder Schedule > select options > Run > Merge. 

� Clients > Marketing Schedule > select options > Run > Merge. 

The client's mobile number is now available as a merge field in the Reminder Schedule and 

Marketing Schedule functions. 
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New merge field in Custom Report 

Path: Clients > Marketing Schedule > select options > Run > Custom.The client's mobile 

number is now available as a merge field in the Custom Report Options window of the Marketing 

Schedule. 
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Mobile phone added to Client Information report 

Path: Clients > Client Details > select client > Reports > Client Information. 

The client's mobile phone number has been added to the Client Information report. 

 

Client Notes on Client Information report 

Path: Clients > Client Details > select client > Reports > Client Information. 

VisionVPM has been changed to display the client Notes only on the first page of the Client 

Information report.  

Previously, the client Notes were displayed on every page of the Client Information report and 

depending on how many animals the client had, the report may have been very large. 
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Changes to the Stock Module 

This section describes the changes that have been made to the Stock Module. 

Zero Stock Take warning 

Path: Stock > Stock Taking > Stock Taking Options > Edit. 

A change has been made to VisionVPM to display the following warning, when you attempt to 

edit a zero stock take before zeroing the stock on hand amounts: 

 

VisionVPM will check that you have selected the Use a zero stocktake check box in 

Maintenance > System Defaults > Stock tab. 
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Changes to the Payroll Module 

This section describes the changes that have been made to the Payroll Module.  

Note: The Payroll module is only available in New Zealand. 

New PAYE rates 

VisionVPM has been changed to comply with the new IRD PAYE rates. The new PAYE rates 

take effect from the first pay period that ends on or after 1 October 2008. 

For further information please refer to the following website: 

http://www.ird.govt.nz/calendars-dates/reminders/reminder-2008-10-01-tax-rate-change.html 
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Resolved Issues 

The following issues have been resolved in this build: 

General 

� Warning message not displayed when closing VisionVPM. 

� Reminder Notified Date applied to all reminders. 

Clients 

� Incorrect order on batch invoice lines. 

� Access denied to Lost/Found Animals. 

� Inability to edit PARs. 

� Discount not applied. 

� Referral vet postcode not displayed. 

� Invoices incorrectly saved. 

Suppliers 

� Invoices not displayed on Supplier Invoice List window. 

� Inactive stock records on downloaded invoices. 

� Incorrect Provet Cost on stock records. 

� Supplier invoices not displayed on Supplier List. 

Stock 

� Department Balances displayed incorrectly. 

� Incorrect stock record displayed. 

� eSend Options window remained open. 

Maintenance 

� Ability to delete stock records with stock on hand quantity. 

Appointment List 

� Payment details not displayed in the Appointment List window. 

� Incorrect timeslot selected. 
 

General 

Warning message not displayed when closing VisionVPM 

Path: File > Exit. 

VisionVPM did not display the warning message when you closed VisionVPM with unsaved 

windows open. This only occurred when you had taken the following steps: 

1) Inserted and saved an invoice. 
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2) Opened another window in VisionVPM. 

3) Opened the saved invoice from the Client Activity window. 

4) Deleted an invoice line. 

5) Closed VisionVPM. 

Now, VisionVPM will display the warning message, similar to the one below, when you are 

attempting to close VisionVPM and have open unsaved windows. 

 
 

Reminder Notified Date applied to all reminders 

Path: Navigator > Reminders > select clients > Notified. 

VisionVPM entered a Notified date on all clients displayed in the Reminder List window, 

regardless whether they were selected or not. 

Now, VisionVPM will only apply the Notified date to the selected clients. 
 

Clients Module 

Incorrect order on batch invoice lines 

Path: Clients > Batch Invoice > select invoice. 

When editing an invoice, the lines on the invoice were displayed in the incorrect order. This only 

occurred when the invoice was selected from the Client Invoice List window. 

Discount not applied 

Path: Clients > Client Details > select client > Invoice > enter invoice details > Payment. 

VisionVPM did not apply a discount when you clicked the Payment button on a client invoice. 

This was only an issue if you had chosen to display a Discount line on the invoice and you had 

not saved the invoice. 

Now, when you make a payment and a discount should be applied, VisionVPM will display the 

following message.  

 



______________________________________________________________________________ 

10 

 

When you click OK, VisionVPM will display the Client Stock Discount window, from where 

you can apply the discount. 
 

Access denied to Lost/Found Animals 

Path: Clients > Lost/Found Animals. 

When your access did not include Financial Reports VisionVPM disallowed you access to the 

Lost/Found Animals option. 

This issue has been resolved and VisionVPM will allow you access to the Lost/Found Animals 

option. 
 

Inability to edit PARs 

Path: Clients > Client Details > select client > PAR > Insert. 

In certain circumstances, after inserting a Prescription Animal Remedy for a client, VisionVPM 

would not allow you to edit the PAR. 

Now, you can edit all PARs. 
 

Discount not applied 

Path: Clients > Animal Details > select animal > Record > Insert > Drugs > Save > Invoice. 

When invoicing a stock item through the Clinical Record window VisionVPM was not including 

the discount in the stock item. 

Now, VisionVPM will apply all qualifying discounts on an invoice. 
 

Referral vet postcode not displayed 

Path: Clients > Animal Details > select animal > Referral Vet > Insert. 

In the previous version, VisionVPM was omitting the postcode when you entered a new referral 

vet. 

Now, the correct postcode will be displayed on all new referral vet records. 
 

Invoices incorrectly saved 

Path: Clients > Client Details > select client > Invoice > Print. 

VisionVPM did not save all invoice lines when the following occurred: 

1) You had selected the Use printers added to printer setup only check box in Maintenance 

> System Defaults > System tab. 

2) You attempted to print to a printer not set up in Maintenance > Printer Setup. 
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3) You clicked the OK button to the following message. 

 

4) You clicked the X on the Available printers window, similar to below: 

 

Now, you will need to select a printer from the Available printers window and then the invoice 

will be saved correctly. 
 

Suppliers Module 

Invoices not displayed on Supplier Invoice List window 

Path: Suppliers > Supplier Invoice. 

In certain circumstances VisionVPM did not display all supplier invoices which had been created 

in the selected date range. 

Now, VisionVPM displays all supplier invoices which have been created in the selected date 

range. 
 

Inactive stock records on downloaded invoices 

Paths:  

� Suppliers > Provet Options > Check for New Invoices. 

� Stock > eSend Options > Provet > Check for New Invoices. 

Previously, VisionVPM allowed inactive stock records to be downloaded from Provet e-Order. 

This occurred when two stock records contained the same Provet supplier code. 

Now, VisionVPM will check that only active stock records will be downloaded. 
 

Incorrect Provet Cost on stock records 
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Paths: 

� Suppliers > Provet Options > Check for New Invoices. 

� Stock > eSend Options > Provet > Check for New Invoices. 

Previously, when downloading Provet e-Order invoices and the Provet Price Update window was 

displayed, in certain circumstances VisionVPM displayed the incorrect cost. 

This only occurred when you had selected the After each download display any items that 

differ on the Product Update window option in the Provet Setup window. 

Now, VisionVPM will correctly display the cost amount on each stock item. 
 

Supplier invoices not displayed on Supplier List 

Path: Suppliers > Supplier Invoice. 

Previously, in certain circumstances VisionVPM did not display supplier invoices on the 

Supplier List window. 

This issue has been corrected and now all supplier invoices will be displayed for the selected date 

range on the Supplier List window. 
 

Stock Module 

Department Balances displayed incorrectly 

Path: Stock > Stock Details > select stock item > Dept > select date range > OK. 

Previously, VisionVPM did not display the monthly balances on the Department Balances 

window in order. 

 

Now, the monthly balances are displayed in correct chronological order. 
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Incorrect stock record displayed 

Paths: 

� Stock > Stock Ordering > Stock Reorder. 

� Stock > Stock Ordering > Goods on Order. 

Previously, VisionVPM displayed the incorrect Stock Details window when you had inserted a 

new stock record to order and clicked the Stock button. 

 

Now, VisionVPM will display the correct Stock Details window for the newly inserted stock 

record.  
 

eSend Options window remained open 

Path: Stock > Stock Ordering > Goods on Order. 

In the previous version, when you had selected to send the stock items via Provet e-Order, 

VisionVPM did not automatically close the eSend Options window.  
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VisionvPM will now automatically close the eSend Options window and refresh the Goods on 

Order window. 
 

Maintenance Module 

Ability to delete stock records with stock on hand quantity 

Path: Maintenance > Database Maintenance > General Maintenance > Delete 

Clients/Stock/Suppliers. 

Previously, VisionVPM allowed you to delete stock record with a stock on hand quantity from 

the Delete Multiple Records window. 

VisionVPM has been changed so any stock records with a stock on hand quantity will not be 

displayed on this window. 
 

Appointment Book 

Payment details not displayed in the Appointment List window 

Path: Main menu > Appointment List. 

VisionVPM did not display the payment details of an appointment when the following steps had 

occurred: 
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1) Invoice created and saved from Clinical Record window. 

2) Invoice edited and saved from the Appointment List window. 

3) Edit button clicked to enable payment to be made. 

4) Payment created and saved. 

Now, VisionVPM will display payment details correctly in the Appointment List window. 
 

Incorrect timeslot selected 

Path: Main > Appointment List > Next F3. 

Previously, if you clicked Next F3 to go to the following day in the Appointment List window, 

VisionVPM would select the timeslot adjacent to the last appointment or blocked timeslot of that 

day. 

 

VisionVPM will now select the first appointment timeslot of the day. 
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